Back to overview
Degraded

Brand API: Issue affecting some brand data

Apr 21 at 01:30pm CEST
Affected services
Brand API

Resolved
Apr 21 at 02:00pm CEST

During a routine deployment, a data bug slipped through our test suites and monitoring systems that affected the response data of the Brand API.

Specifically, between 10:45-12:00 UTC on April 21st, 2023, some logo images were returned without a "src" property for logos with SVG/PNG formats.

We became aware of this issue at 11:24 UTC, and our team immediately started working on a fix.

We’re sorry for any inconvenience this may have caused and want to assure you that we’ve taken steps to prevent similar issues from happening in the future.

If you have any questions or concerns, please feel free to reach out to us. Thanks for your understanding!

Created
Apr 21 at 01:30pm CEST

We are investigating a data quality issue