Back to overview
Downtime

Widespread AWS outage in us-east-1 region affecting Brand API availability

Oct 20 at 09:00am CEST
Affected services
Brand API
Our Website

Resolved
Oct 20 at 11:20am CEST

Underlying widespread AWS infrastructure outage has been resolved.

Created
Oct 20 at 09:00am CEST

Starting October 20, at 08:55 UTC, the Brand API became unavailable due to a widespread AWS outage in us-east-1 region.